Service Outage
Incident Report for ID.me
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 16:11 EDT
Investigating
ID.me applications are experiencing a platform-wide outage. We currently investigating this issue and will provide any further details and updates as soon as available.
Posted Oct 26, 2023 - 16:06 EDT
This incident affected: Wallet Account Access and Management (Login Services, Account Management, MFA - Text message or phone call, MFA- ID.me Authenticator (Push Notifications), MFA - ID.me Authenticator (Code Generator), MFA - WebAuthn (Passkeys, FIDO2, U2F, SecurityKeys), MFA: White Label API), Identity Verification (NIST 800-63-3 Policies, NIST 800-63-2 Policies, KBA-replacement Policies), and Community Verification (Alumni Verification, Company Employee Verification, Custom Groups Verification, First Responder Verification, Government Employee Verification, Health Care Provider Verification, Military Verification, Nurse Verification, Student Verification, Teacher Verification).