Elevated Application Errors

Incident Report for ID.me

Resolved

This incident has been resolved.
Posted Sep 23, 2023 - 09:27 EDT

Monitoring

The root cause has been identified and all services should be operational
Posted Sep 23, 2023 - 08:59 EDT

Investigating

We're experiencing an elevated level of application errors and are currently looking into the issue. Status updates will be provided as soon as available.
Posted Sep 23, 2023 - 05:43 EDT
This incident affected: Wallet Account Access and Management (Login Services).