Service Outage
Incident Report for ID.me
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 12:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2024 - 12:07 EDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2024 - 11:57 EDT
This incident affected: Wallet Account Access and Management (Login Services, Account Management, MFA - Text message or phone call, MFA- ID.me Authenticator (Push Notifications), MFA - ID.me Authenticator (Code Generator), MFA - WebAuthn (Passkeys, FIDO2, U2F, SecurityKeys), MFA: White Label API) and Community Verification (Alumni Verification, Company Employee Verification, Custom Groups Verification, First Responder Verification, Government Employee Verification, Health Care Provider Verification, Military Verification, Nurse Verification, Student Verification, Teacher Verification).