Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 20:37 EST
Monitoring
A fix has been implemented to address the platform degradation and the team will continue monitoring.
Posted Nov 18, 2024 - 13:48 EST
Update
The team is continuing on working on a fix at this time to address the ongoing platform degradation.
Posted Nov 18, 2024 - 12:03 EST
Identified
The issue has been identified and the team is deploying a fix
Posted Nov 18, 2024 - 10:25 EST
This incident affected: Wallet Account Access and Management (Login Services, Account Management, MFA - Text message or phone call, MFA- ID.me Authenticator (Push Notifications), MFA - ID.me Authenticator (Code Generator), MFA - WebAuthn (Passkeys, FIDO2, U2F, SecurityKeys), MFA: White Label API), Identity Verification (NIST 800-63-3 Policies, NIST 800-63-2 Policies, KBA-replacement Policies, Telecom Possession API, Telecom Identity API, Document Identity API), and Community Verification (Alumni Verification, Company Employee Verification, Custom Groups Verification, First Responder Verification, Government Employee Verification, Health Care Provider Verification, Military Verification, Nurse Verification, Student Verification, Teacher Verification).