Resolved
This incident has been resolved.
Posted Jan 11, 2025 - 12:13 EST
Monitoring
The issue has been identified and remediated and the team will continue to monitor.
Posted Jan 11, 2025 - 11:39 EST
Investigating
We are currently investigating a issue and will follow with further details
Posted Jan 11, 2025 - 11:23 EST
This incident affected: Wallet Account Access and Management (Login Services, Account Management, MFA - Text message or phone call, MFA- ID.me Authenticator (Push Notifications), MFA - ID.me Authenticator (Code Generator), MFA - WebAuthn (Passkeys, FIDO2, U2F, SecurityKeys), MFA: White Label API), Identity Verification (NIST 800-63-3 Policies, NIST 800-63-2 Policies, KBA-replacement Policies, Telecom Possession API, Telecom Identity API, Document Identity API), and Community Verification (Alumni Verification, Company Employee Verification, Custom Groups Verification, First Responder Verification, Government Employee Verification, Health Care Provider Verification, Military Verification, Nurse Verification, Student Verification, Teacher Verification).