Service Degradation
Incident Report for ID.me
Resolved
This incident has been resolved
Posted Dec 11, 2023 - 14:39 EST
Monitoring
A fix has been implemented and we have confirmed the service degradation has been restored, we are currently monitoring.
Posted Dec 11, 2023 - 14:03 EST
Identified
The issue has been identified and we are currently working on a fix
Posted Dec 11, 2023 - 13:41 EST
Investigating
The application platform is currently experiencing a service degradation. The ID.me Engineering team is currently investigation the issue and will provide updates as soon as they become available.
Posted Dec 11, 2023 - 13:07 EST
This incident affected: Wallet Account Access and Management (Login Services, Account Management, MFA - Text message or phone call, MFA- ID.me Authenticator (Push Notifications), MFA - ID.me Authenticator (Code Generator), MFA - WebAuthn (Passkeys, FIDO2, U2F, SecurityKeys), MFA: White Label API), Identity Verification (NIST 800-63-3 Policies, NIST 800-63-2 Policies, KBA-replacement Policies), and Community Verification (Alumni Verification, Company Employee Verification, Custom Groups Verification, First Responder Verification, Government Employee Verification, Health Care Provider Verification, Military Verification, Nurse Verification, Student Verification, Teacher Verification).