Service Degradation - Authenticator App Push Notifications

Incident Report for ID.me

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 12:10 EDT

Monitoring

A temporary fix has been implemented, allowing users to continue logging in to their account by manually opening the Authenticator app on iOS and approving requests. Things are working normally on Android. We are actively working on a complete fix to restore push notifications on iOS.
Posted Apr 04, 2026 - 01:17 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 04, 2026 - 01:12 EDT

Investigating

We are currently investigating this issue.
Posted Apr 03, 2026 - 12:05 EDT
This incident affected: Wallet Account Access and Management (MFA- ID.me Authenticator (Push Notifications)).