Elevated Application Errors
Incident Report for ID.me
Resolved
This incident has been resolved.
Posted May 11, 2022 - 13:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 13:19 EDT
Investigating
We are currently investigating the issue.
Posted May 11, 2022 - 12:37 EDT
This incident affected: Identity Verification (NIST 800-63-3 Policies, NIST 800-63-2 Policies).